Wednesday, June 13, 2007

Force Gmail to Use Secure Connection

This GreaseMonkey user script forces Gmail to use secure connection.

P.S.: Greasemonkey and all GreaseMonkey Scripts are for use with FireFox (browser) only. If you don't have FireFox installed, install it from the Download Firefox button to the left of this page.


Steps for installation::

  1. Download and install Firefox as stated above.
  2. Run Firefox. Install Greasemonkey by visiting this link. Restart Firefox
  3. Install the GmailSecure user-script.
  4. Restart Firefox
The next time you goto Gmail from firefox, this GreaseMonkey script will force it to use a Secure Connection.

0 Comments: